[arch-general] Unable to add fonts to X

D. R. Evans doc.evans at gmail.com
Tue Apr 24 10:27:41 EDT 2012

Kirill Churin said the following at 04/24/2012 03:49 AM :

>> So I ran:
>>  xset +fp /home/n7dr/.fonts
>> But now we come to the problem. This command returns:
>> xset:  bad font path element (#37), possible causes are:
>>    Directory does not exist or has wrong permissions
>>    Directory missing fonts.dir
>>    Incorrect font server address or syntax
>> But:
>> a. the directory obviously exists, and it has permissions rwx for the user.
>> b. The directory contains the file fonts.dir
>> c. The syntax looks OK.
>> So what is xset complaining about?

> There are no dot in /home/n7dr/fonts/ path. Should be  /home/n7dr/.fonts/

I don't understand. The command was:

>> So I ran:
>>  xset +fp /home/n7dr/.fonts

so it did contain the correct path.


Web:  http://www.sff.net/people/N7DR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20120424/df5218ab/attachment.asc>

More information about the arch-general mailing list