[arch-general] pm-hibernate not working since update to 3.4.5-1-ARCH

Arvid Warnecke arvid at nostalgix.org
Sat Jul 21 15:11:36 EDT 2012

On Sat, Jul 21, 2012 at 04:27:41PM +0200, Ike Devolder wrote:
> Op zaterdag 21 juli 2012 13:30:24 schreef Arvid Warnecke:
> > Worked well.
> > But did not solve the problem. Hibernation still seems to work at first,
> > but when I start the laptop it boots normally, fscks disks because of
> > unclean unmount and leaves me with a freshly rebooted machine.
> > 
> > What does work now with 295.59 for me is pm-suspend. I read a lot about
> > people having issues with nvidia from official, too. But with
> > 
> > vbetool dpms on
> > 
> > in my handler.sh it seems to work pretty well.
> > 
> and for the hibernation, do you have the "resume=/my/swap' and do you have the 
> resume hook in your mkinitcpio.conf ?
No. But I never had and it worked until last week.
I will look into that then.

> personally i dont use hiberantion since that or fresh boot are both taking 
> approx the same time so then i prefer fresh boot :p.
I agree, but because I still loose battery capacity while suspended, I
prefered hibernation.


[ Arvid Warnecke ][ arvid (at) nostalgix (dot) org ]
[ IRC/OPN: "madhatter" ][ http://www.nostalgix.org ]
---[  ThreePiO was right: Let the Wookiee win.  ]---
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 653 bytes
Desc: not available
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20120721/89269ee6/attachment-0001.asc>

More information about the arch-general mailing list