[arch-general] Skype locks up my system, not even sysrq keys work

Mauro Santos registo.mailling at gmail.com
Wed Jul 25 18:34:25 EDT 2012

On 25-07-2012 23:20, SanskritFritz wrote:
> On Wed, Jul 25, 2012 at 11:49 PM, SanskritFritz <sanskritfritz at gmail.com> wrote:
>> On Tue, Jul 24, 2012 at 12:25 AM, Mauro Santos
>> <registo.mailling at gmail.com> wrote:
>>> There are reports that the uvcvideo module needs to be loaded with
>>> nodrop=1 in order to get things to work smoothly, do search in the
>>> forums, I believe I saw something about this there.
>> I can't believe that I did not find this valuable information earlier.
>> Thank you, that solved this problem.
> ...and just after I wrote this, the system froze again, after several
> hours of skyping :( This time it happened when I opened a movie during
> a skype session. nodrop=1 is still on.

I don't know if the graphics card you are using supports video decoding
acceleration and if skype can make use of it, but at least here with the
ati binary blob, I can only get video decoding acceleration for one
video stream at a time, trying to decode 2 videos at the same time with
video decoding acceleration results in a hard crash. I have never tried
with skype and currently I'm using the free drivers so I have no way to
test this. If this is true for your case it should be quite easy to

It might have been just a random crash caused by skype too, since it
isn't the most stable piece of software you can use.

Mauro Santos

More information about the arch-general mailing list