[arch-general] [solved] After update package fontconfig causes ldconfig issue

Ralf Mardorf ralf.mardorf at alice-dsl.net
Sat Sep 8 04:08:07 EDT 2012

On Sat, 2012-09-08 at 17:50 +1000, Allan McRae wrote:
> Right after you updated? The file might not have been written to disk
> yet...

On Sat, 2012-09-08 at 07:23 +0200, Ralf Mardorf wrote:
> When an update today run ldconfig, I noticed that there's something
> wrong, caused by an update from yesterday.
> [snip]
> # pacman -Qi fontconfig | grep Install\ Date
> Install Date   : Fri Sep  7 07:18:11 2012
> [snip]

Even if it's pseudo-solved now, the package fontconfig does own those
files too.

[spinymouse at archlinux ~]$ pacman -Ql fontconfig | grep
libfontconfigfontconfig /usr/lib/libfontconfig.so
fontconfig /usr/lib/libfontconfig.so.1
fontconfig /usr/lib/libfontconfig.so.1.6.2
[spinymouse at archlinux ~]$ pacman -Ql lib32-fontconfig | grep
lib32-fontconfig /usr/lib32/libfontconfig.so
lib32-fontconfig /usr/lib32/libfontconfig.so.1
lib32-fontconfig /usr/lib32/libfontconfig.so.1.6.2

More information about the arch-general mailing list