[arch-general] Samsung MFP (SCX-4500W) print OK - scanning fails.

Mike Cloaked mike.cloaked at gmail.com
Sat Feb 23 04:57:57 EST 2013

On Fri, Feb 22, 2013 at 8:53 PM, Rodrigo Rivas
<rodrigorivascosta at gmail.com>wrote:

> Well, it looks like your systemd services come from packages
> "system-config-printer" and "cups-pk-helper", and I have none installed.
> You can try disabling or uninstalling them and see if it makes any
> difference.
> Other than that, I'm out of ideas, sorry.

I tried removing system-config-printer but it made no difference - but
thinking about it the scanner operations should not be affected by the
print side of things. I also tried blacklisting the usblp module and that
also made no difference.

I am beginning to wonder if my problem is a bug in sane-backends - I have
been searching for bug reports and it is possible that reports such as this


may be related.

I have seen other reports from Fedora indicating that there are recent
problems with scanners not working whereas previously they were working out
of the box. In fact my scanner was working fine when it was connected to a
Fedora 16 system until very recently - since I now exclusively use arch I
need to have it working in arch as it is connected to my main machine. I
will continue to search bug reports and then if I don't see any that are
specific to my device I will file a bug, possibly upstream on the sane bug

mike c

More information about the arch-general mailing list