[arch-general] kernel 3.11 and virtualbox kernel module

Genes Lists lists at sapience.com
Mon Sep 2 17:31:57 EDT 2013

  Heads up - noew that 3.11 is out, there is a patch in upstream 
virtualbox which is not in vbox 4.2.16 that is necessary otherwise the 
kernel modules wont compile for 3.11 kernel.

  The file needing fixing is


  I am happy to send the required patch if its needed.


More information about the arch-general mailing list