[arch-general] mce after linux-3.11.5-1 on NP900X3C

Rasmus Liland jensrasmus at gmail.com
Sat Nov 29 00:37:49 UTC 2014

On 2014-11-28 16:51, vixsomnis wrote:
> On November 28, 2014 9:08:16 AM EST, Rasmus Liland wrote:
> > It is dead.
> > 
> > Yesterday, as I tried to suspend to ram using systemd on old working
> > kernel, supending did not work completely.
> > 
> > So I tried moving up to new kernel 3.17.something to see if things
> > worked out better there; as now I was more optimistic, since e.g. chrony
> > were syncing the rtc based on statistical methods and not only NTP
> > protocol.
> > 
> > Suspend to ram was able to complete with new kernel, and everything was
> > good for a while -- Until yesterday when I suspended on very low battery
> > and after that I think the battery went flat during suspend. This has not
> > been a problem in the past, but when I tried to charge the laptop
> > afterwards, the charge LED did not light up even though the light on the
> > charger said it was active.
> > 
> > So, no power connection there, thus I guess most parts of the system are
> > still working as before, something related to the delivery of power is
> > broken -- probably a capasitor of some sort or other things that wear out
> > over time, I have little knowledge on this, but I guess if this was a
> > desktop I would probably swap the power supply unit for a fresh one.
> > 
> > Honestly, I was hoping this laptop would last me at least four years of
> > intensive everyday use, as the price tag was quite high.
> > 
> > I am going to try to email the vendor to try to get a decent refund, as I
> > think Norwegean law permits a three-year-warranty on consumer
> > electronics, no matter what the Samsung company says.
> Have you done memtests? It could also be a failing drive.
> You should probably make a bootable mentest86 drive and run a full test.

I am not able to boot the laptop at all as the battery is unable to consume
power from the charger, thus I am not even able to run memtests as I am not
able to boot anything, even entering bios is not possible. Nothing -- it has
become a brick ...

Rasmus Liland, jrl at jrl.dyndns.dk, jens.rasmus.liland at nmbu.no 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <https://lists.archlinux.org/pipermail/arch-general/attachments/20141129/99834442/attachment.bin>

More information about the arch-general mailing list