[arch-general] PS: Evolution 3.12.7 segmentation fault

Ralf Mardorf ralf.mardorf at alice-dsl.net
Sun Oct 19 10:56:10 UTC 2014

the last time Evolution was opened and worked, I upgraded:
lxpolkit (0.1.0-3), it was replaced by lxsession (1:0.5.0-1), JFTR 
lxpolkit isn’t used
sqlite (3.8.6-1 -> 3.8.7-1), seems not to be related
phonon-qt4 (4.8.0-1 -> 4.8.1-1), seems not to be related
Then I closed Evolution and upgraded:
evolution-data-server (3.12.5-1 -> 3.12.7-1)
evolution (3.12.5-1 -> 3.12.7-1)
When I tried to launch Evolution after the upgrade, it didn’t open 
regarding to a segmentation fault. 
After downgrading:
evolution-data-server (3.12.7-1 -> 3.12.5-1)
evolution (3.12.7-1 -> 3.12.5-1)
Evolution still fails with a segmentation fault. 
Replacing .config/evolution/accels with a version from a backup didn’t help,
the same for replacing dconf from a backup and deleting .cache/evolution. 
Rebooting or using Xfce instead of openbox doesn’t make a difference. 
Any hints what to restore from a backup to get Evolution 3.12.5 working 
again is welcome. 

The archiecture is x86_64. 

More information about the arch-general mailing list