[arch-general] Arch linux doesn't recognises micro SD card

psycho psycho at tfwno.gf
Wed Feb 25 22:43:15 UTC 2015

On Wed, Feb 25, 2015 at 11:36:59AM +0100, Csányi Pál wrote:
> Hi,
> I'm running Arch linux on my laptop.
> The laptop has Multi-in-1 card reader.
> I just bought a micro SD card with an adapter so I can it plug in into
> this card reader.
> But the Arch linux system doesn't recognise it so I can't use it.
> I tried with Gparted too without any success:
> I get Gparted error:
> Output/Input error during read on /dev/mmcblk0
> whyle on the virtual console I get error messages:
> mmcblk0: error -84 transferring data, sector 7, nr 1, cmd response
> 0x900, card status 0x0
> Buffer I/O error on dev mmcblk0, logical block 0, async page read
> However, this same micro SD card has been recognised on MS Windows  system.
> What can I do to solve this problem on my Arch linux system?
> -- 
> Regards from Pal


I have experienced the same issue on a Sony Vaio (VPCEJ-1M1E) which only
has an SD port. The SD cards are working flawlessly while micro SD cards
used with SD adapters aren't working at all. I have given the micro SD
card to a classmate, otherwise would've tried it again.

Yours truly,

p s
y c
h o

More information about the arch-general mailing list