[arch-general] [not really solved] "error: unknown encoding UTF8: using iso88591 as fallback"

Ralf Mardorf ralf.mardorf at rocketmail.com
Sun May 31 11:36:30 UTC 2015

On Sun, 31 May 2015 04:37:24 +0200, Ralf Mardorf wrote:
>On Sun, 31 May 2015 08:22:00 +1200, Ross Hamblin wrote:
>>Changing UTF8 to UTF-8 in /usr/share/hunspell/en_US.aff fixed that
>>problem in pluma here.
>Thank you very much,
>I edited
>/usr/share/hunspell/en_CA.aff       SET UTF-8
>/usr/share/hunspell/en_GB-large.aff SET UTF-8
>/usr/share/hunspell/en_US.aff       SET UTF-8
>and reset my locale
>$ locale -a
>de_DE at euro
>de_DE.iso885915 at euro
>When I run Pluma and Claws, there is no error output anymore.


now several (not all) words can't be written at the beginning of a
sentence, if you e.g. start a sentence with the word "Questions", so
that you write the first letter upper case, spellchecking marks the

Questions -> spellchecking claims it's wrong
questions -> spellchecking claims it's correct


IIRC this didn't happened in the past, perhaps my English is that
broken, that I begin sentences with words, that never should be used to
begin a sentence?!


PS: "Regards" -> spellchecking claims it's wrong
     regards -> spellchecking claims it's correct

More information about the arch-general mailing list