[arch-general] failed retrieving file 'core.db' in "pacman -Syu"

mudongliang mudongliangabcd at outlook.com
Mon Nov 30 12:59:56 UTC 2015

On 11/30/2015 08:11 PM, Guus Snijders wrote:
> Op 30 nov. 2015 09:14 schreef "mudongliang" <mudongliangabcd at outlook.com>:
>> On 11/30/2015 03:24 PM, Pablo wrote:
>>> Have you tried another mirror?
>> I have a notebook which is also archlinux! It can work well. So I think
> the mirror is OK!
>> The one which has this problem is a virtual machine in vmware.
>> I don't do anything dangerous just to "pacman -Syu" to update arch and
> try to be familiar with this linux distribution.
> A vm can be quite another beast then bare metal. First things that spring
> to mind are: connection protocol, firewalls and overzealous virusscanners.
> What are you using as host os?
I use debian stable as host os and does not install a firewall or virusscanner.
And at first it worked well when it was created in my vmware. But after some one update, it does not work any more. And ping shows the network connection is ok.
I have no idea how it happens.
> Mvg, Guus

My best regards to you.

     No System Is Safe!

More information about the arch-general mailing list