[arch-general] Error message with full disk encryption

P. A. López-Valencia vorbote at outlook.com
Sat Feb 13 23:44:06 UTC 2016

El 13/02/2016 a las 6:28 p. m., Merlin Büge escribió:
> Hi,
> I thought this was obsolete since mkinitcpio 16? See 
> https://lists.archlinux.org/pipermail/arch-dev-public/2013-December/025742.html 
> (I'm not sure, just curious...) @OP: I had a similar issue a few 
> months ago and fixed it, see second post of this: 
> https://bbs.archlinux.org/viewtopic.php?id=205275 (But I still haven't 
> understood *why* that fixed it...) Best Regards, mearon 

Well, it doesn't happen to me unless I add the hook. Probably it was 
true three years ago, but it got broken along the way. I customarily 
replace the udev hook with the systemd hook and not even then is the 
initramfs copy created on /run/initramfs unless I add the sd-shutdown 
hook. Or keep the udev hook and add the shutdown hook. Both work for me. :-)

Pedro A. López-Valencia
Recession is when a neighbor loses his job. Depression is when you lose yours. -Ronald Reagan

More information about the arch-general mailing list