[arch-general] Is sftp_kio broken in latest Plasma updates?

David C. Rankin drankinatty at suddenlinkmail.com
Sat Jun 16 02:08:17 UTC 2018

Can someone confirm whether the sftp_kio (used, e.g. in the file-open or
file-save dialog in kate/kwrite to open/save files to a remote server) is
working as of the latest Plasma updates?

When I attempt to connect to my local server (tried both LAN and WAN
connections), I get the error dialog:

The host key for this server was not found, but another type of key exists.
An attacker might change the default server key to confuse your client into
thinking the key does not exist.
Please contact your system administrator.

I have tried saving via the hosts in my QuickList (on the left side of the
file-save dialog) and by manually entering sftp://host/path/to/file and the
error is the same each time.

I can ssh and sftp from konsole to all the host without any problem.

If this is confirmed, should this bug be filed with arch or upstream?

David C. Rankin, J.D.,P.E.

More information about the arch-general mailing list