[arch-general] Intel Wireless AC 3165 not working on install media

Tomás Acauan Schertel tschertel at gmail.com
Sun Jul 14 09:23:31 UTC 2019

Hi Paul.

Thanks a lot for your tip. It worked much easier than I thought.
But now I got an "Authentication failed" message.
I've tried making an access point using my cellphone to make a test, and
seems like my wifi network is the problem. It has a funny name (with ! and
space) and the password is long and has spaces also.
Is there a way to connect in such wifi??
I've tried using Fedora Live and had no luck connecting on my wifi network.

I really can't change any wifi configuration. I do need to use "as is".

Thanks again.

*Beste Grüße*
*Tomás Schertel*

Em dom, 14 de jul de 2019 às 01:32, Paul Stoetzer <n8hm at arrl.net> escreveu:

> Try wifi-menu instead.
> 73,
> Paul, N8HM
> On Sat, Jul 13, 2019 at 18:36 Tomás Acauan Schertel via arch-general <
> arch-general at archlinux.org> wrote:
>> Hi guys.
>> I'm trying to install Arch on my new notebook, but I can't make my WiFi
>> adapter to work.
>> I'm following Install Guide\Wireless Network Configuration\WPA_supplicant
>> to connect, but it's not working.. Looks like I can't set WiFi adapter UP.
>> Does someone have this WiFi adapter working during installation?
>> Thanks for your help.
>> *Beste Grüße*
>> *Tomás Schertel*

More information about the arch-general mailing list