[arch-general] Arch Linux USB stick won't boot

steve at vwebr.net steve at vwebr.net
Fri Mar 22 22:19:41 UTC 2019

Hello Everyone, 

I followed the instructions to use DD mode in Rufus and I got much
further in the boot process than the first couple times I tried. 

A few screens of info passed by...before it didn't even get halfway down
the first screen of info. That's good progress in my book. 

However it stopped at a shell prompt. 

The picture I took is at this link: 


I was going to use Trisquel Mini until I found out they have such an
attitude about everything being free or non-free that they don't include
many wifi drivers. 

The driver in this Intel Compute Stick is 'virtualized' so that leaves
me to wonder what drive is compatible. 

The original Ubuntu bloated carcass that was on there was compatible
hardware-wise, but of course their massive load of updates made the
machine unusable. 

Anyway, I'm a practical person so I hope you have better stock of
drivers once I get over this issue with booting from USB. 



On 2019-03-21 23:42, Robert Crawford via arch-general wrote:

> On Thu, Mar 21, 2019 at 5:39 PM <steve at vwebr.net> wrote: 
> OK, gotcha..."Write in DD Image mode".
> I see that and I'll try it.
> Thanks a bunch!!!
> Steve Sybesma
> On 2019-03-21 16:11, Tomasz Kramkowski via arch-general wrote:
> On Thu, Mar 21, 2019 at 03:56:28PM -0600, steve at vwebr.net wrote:
> Hello everyone,
> I tried installing archlinux-2019.03.01-x86_64.iso onto my Intel Compute
> Stick STCK1A8LFC, but got this at the very beginning when I tried
> booting a USB stick created by Rufus.
> https://imgur.com/a/nEjA248  <-- See picture at this link
> I did not experience the lack of booting the USB stick with any other
> distros I tried (about 6-7 others). They all booted fine and were
> created in Rufus the same way.
> BIOS setting is the same as others as well...UEFI shell disabled (that
> is a must), USB boot enabled, and Secure Boot disabled. There is no
> Legacy Boot/CSM option. Stuck on UEFI.
> See picture attached for what happens when I try to boot from the USB
> stick I created.
> Particulars...
> Hardware:
> https://ark.intel.com/content/www/us/en/ark/products/86613/intel-compute-stick-stck1a8lfc.html
> Screenshot of creation of Rufus USB stick (exact same method as others I
> did which all booted fine):
> https://imgur.com/a/AB11PSP  <-- See picture at this link
> Thanks for any help you can provide.
> Steve Sybesma
> Brighton, CO USA 
> Hi Steve,
> Have you tried using a tool like dd or something equivalent to directly
> write the iso to the USB flash drive?
> Taking a quick look at our wiki, it seems like Rufus can perform that
> task if it is configured correctly. The instructions are here:
> https://wiki.archlinux.org/index.php/USB_flash_installation_media#Using_Rufus
> It seems that after clicking "START" on the screen in the screenshot you
> provided the software should prompt for a mode. Select "DD Image mode."
> Kind regards,

I just installed Arch on a HP Probook laptop. I used Etcher using
Manjaro. Works great.

More information about the arch-general mailing list