[arch-multilib] Adding gtk?

Pierre Schmitz pierre at archlinux.de
Thu Oct 14 06:43:07 EDT 2010

Hi all,

I tried to install UT yesterday. Unfortunately the loki installer was
based on gtk 1. Some apps (mostly closed source games) use this for
installation (see http://liflg.org/?catid=6 for example). I have build
package for glib (116KB) and gtk (996KB) which I could upload to
[multilib] if there are no objections. It wont add any extra work as an
upstream update is very unlikely. Both pacakges are also in extra.



Pierre Schmitz, https://users.archlinux.de/~pierre

More information about the arch-multilib mailing list