[arch-ports] [arch64] KDE depends on lua

Pierre Schmitz archlinux at laber-land.de
Sat Apr 29 11:11:48 EDT 2006


Am Donnerstag, 27. April 2006 20:29 schrieb Andreas Radke:
> Am Thu, 27 Apr 2006 20:05:42 +0200
>
> schrieb Pierre Schmitz <archlinux at laber-land.de>:
> > Hello,
> >
> > I just wanted to say that KDE needs the package "lua". Kwrite, Kate
> > etc. wont start without it.
> >
> > Pierre
> >
> > _______________________________________________
> > arch-ports mailing list
> > arch-ports at archlinux.org
> > http://www.archlinux.org/mailman/listinfo/arch-ports
>
> So test if this also occurs in arch32. If so please add a bugreport for
> arch32.

I do not know why but it is only a problem on arch64; kde on arch32 rus fine 
without lua.

PS: I did not get a regstration-confirmation from your bugtracker; so I could 
not open a tas there.

>
> AndyRTR
>
> _______________________________________________
> arch-ports mailing list
> arch-ports at archlinux.org
> http://www.archlinux.org/mailman/listinfo/arch-ports

-- 
Pierre Schmitz

http://archlinux.laber-land.de




More information about the arch-ports mailing list