[arch-ports] Arch64 - Iso problems

Maluvia terakuma at imbris.net
Fri Mar 10 10:21:10 EST 2006


Hi Guillermo,

I had this problem as well - I think it's been there from the get-go.
(I just download the packages now and use pacman.static to do the install
from another working partition.)

FWIW, I was able to get a working install with the ISO the first time by
booting into the system under the single-user/emergency mode and running
/sbin/ldconfig.
After that I was able to boot-up normally.

I don't really understand what the problem with bash is - (I ended up using
the Gentoo one instead.)

- Maluvia

*********** REPLY SEPARATOR  ***********

On 3/10/06 at 10:44 AM Guillermo Vaya Perez wrote:

>Hi, yesterday I decided to give again a try to arch64 (the first time I 
>tried I couldn't get it working)
>So I downloaded the iso (beta6) and tried to install it.
>The error appears in the install packages section:
>
>    chroot: cannot execute /bin/bash: Exec format error
>
>that one appears in several places along the install log. Also, the last 
>line is:
>
>    /mnt/sbin/ldconfig: 1 : Syntax error: "(" unexpected
>
>I have no idea of what can be wrong, it's like bash is corrupted or the 
>wrong architecture (I googled it ;)), and I can't boot into this system, 
>since no mkinitrd is generated (installing the kernel gives those two 
>errors too).
>
>Since my ethernet module (uli526x) is not compiled in the kernel, I 
>can't try to install by FTP.
>
>Any hints? How can I get it installed?
>
>_______________________________________________
>arch-ports mailing list
>arch-ports at archlinux.org
>http://www.archlinux.org/mailman/listinfo/arch-ports
>
>__________ NOD32 1.1436 (20060309) Information __________
>
>This message was checked by NOD32 antivirus system.
>http://www.eset.com







More information about the arch-ports mailing list