[arch-ports] error in vlc 0.8.6c-1

sacarde sacarde at tiscali.it
Mon Feb 4 02:58:34 EST 2008

   in archlinuxppc (current) in apple-mini
when I run vlc I have this error:

VLC media player 0.8.6c Janus
The program '.' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 198 error_code 11 request_code 146 minor_code 5)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

what is it ?

thi is my free:
                total       used       free     shared    buffers     cached
Mem:        514204     307568     206636          0      13360     173732
-/+ buffers/cache:     120476     393728
Swap:       999992          0     999992

some time ago it worked perfectly


More information about the arch-ports mailing list