[arch-proaudio] Is It Me or Ardour?

Dancehall Echo dancehallecho at gmail.com
Fri Nov 9 12:35:16 UTC 2018

Since few days, i cant launch Ardour[5.12-7] anymore. I get the attached

I use to built it, so i have tried with the repo version and even git
version from AUR ... unfortunatly the same thing happens [ i have tried on
three different machine]
My three machines are on Arch and up to date, everything was ok till

I have added a bug on arch ardour page three or for days ago but no answer.

Is someone experience the same thing or has an idea to fix that?

*Dancehall Echo*

Web Site Promoting Reggae, Dancehall And Soca Music.

Sur Le Net:

Réseaux sociaux:
Facebook <http://+www.facebook.com/DancehallEcho>
Twitter <http://www.twitter.com/DancehallEcho>
Google + <https://www.google.com/+DancehallechoNet>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.archlinux.org/pipermail/arch-proaudio/attachments/20181109/243ff5b2/attachment.html>
-------------- next part --------------
bind txt domain [gtk2_ardour5] to /usr/share/ardour5/locale
Ardour5.12.0 (construit avec 5.12 et GCC version 8.2.1 20180831)
ardour: [INFO]: Votre configuration-système limite Ardour à 8192 fichiers ouverts
ardour: [INFO]: Chargement du fichier de configuration-système /etc/ardour5/system_config
ardour: [INFO]: CPU vendor: GenuineIntel
ardour: [INFO]: CPU brand: Intel(R) Core(TM) i3 CPU       M 380  @ 2.53GHz
ardour: [INFO]: Using SSE optimized routines
ardour: [INFO]: Chargement du fichier de style par défaut (/etc/ardour5/default_ui_config) pour l'interface graphique
Couleur shuttle bg introuvable
ardour: [INFO]: Chargement du fichier de couleur /usr/share/ardour5/themes/dark-ardour.colors

==>> then nothing, Ardour doesn't go further

More information about the arch-proaudio mailing list