[aur-general] can't build ntfs-config

mathieu p mathieuivi at gmail.com
Fri Jul 24 19:35:33 EDT 2009

Hi, I wonder why, but a friend of mine can't build ntfs-config. I don't hnow
why, since he has all the libraries required.
He gets this error message :
checking for pygtk >= 2.6.0 installed... not found
configure: error: required pygtk version not found
make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.
==> ERREUR: La compilation a échoué.
(it's french, yes)
There is some trouble here, because the latest version of pygtk is 2.14.1,
but it works just fine on my Arch.
Maybe the fact that he is on i686 and that I am on x86_64 may play a role, I
don't know, or maybe there is a missing library that is not specified (which
I have and he has not)…
Since it is in python, I made a package for «any» arch, but if anyone can
find where the problem is, that would be nice !
(the problem is known for a long time now, but still not solved)


More information about the aur-general mailing list