[aur-general] pkgbuild with after installation Customizations

Storm Dragon stormdragon2976 at gmail.com
Tue Oct 29 02:56:33 EDT 2013

It is working again, after I changed the service file to point at /usr/bin. But, it is still not using the correct voice, i't like whatever is in %I is being ignored. I have tried both
sudo systemctl start espeakup at en-us.service
as well as
sudo systemctl start espeakup at en-us+m2.service
and both use the default british english voice instead of the selected voice and varient. This is going to be completely awesome when it is working all the way :)
On Mon, Oct 28, 2013 at 08:53:21PM -0700, Curtis Shimamoto wrote:
>On 10/28/13 at 11:31pm, Storm Dragon wrote:
>> Hi,
>> Thanks for the PKGBUILD. I installed it and everything went fine with the install,
>> but when I tried to start the service it failed.
>> Systemctl status espeakup at en-us.service gives the following error:
>> espeakup at en-us.service
>>   Loaded: not-found (Reason: No such file or directory)
>>   Active: failed (Result: start-limit) since Mon 2013-10-28 23:15:16 EDT; 12min ago
>> Thanks
>> Storm
>The service is trying to run /usr/local/bin/espeakup, while the binary is now
>located at /usr/bin/espeakup (as it should be).
>Curtis Shimamoto
>sugar.and.scruffy [at] gmail.com


Registered Linux user number 508465: https://linuxcounter.net/user/508465.html
My blog, Thoughts of a Dragon: http://www.stormdragon.us/
Get paid to read email: http://is.gd/feRiB
"The sound of evil laughter falls around the world tonight."
DragonForce - through the Fire and Flames

More information about the aur-general mailing list