[aur-general] Problem satisfying requirements with -git package

Drew DeVault sircmpwn at gmail.com
Wed Feb 4 17:30:00 UTC 2015

Hello! I'm making a -git package. The version of this package is 
3.12.0.r8.gde2f33f-1, but when installing it:

     # pacman -U mono-git-3.12.0.r8.gde2f33f-1-x86_64.pkg.tar.xz
     :: mono-addins: requires mono>=3.4.0
     :: monodevelop: requires mono>=3.2.8


Drew DeVault

More information about the aur-general mailing list