[pacman-dev] Patch for makepkg bug #5021

Aaron Griffin aaronmgriffin at gmail.com
Wed Dec 20 10:48:21 EST 2006

On 12/20/06, Jürgen Hötzel <juergen at hoetzel.info> wrote:
> This is getting complicated. I dislike hard-coded path-names. This makes
> scripts inflexible and unreadable. Personally i would prefer
> moving this to makepkg.conf, like:
> REMOVE_DIRS=(pkg/usr/{share/,}{info,doc} pkg/opt/gnome/{foo/,}info)

I like this idea as well, though, it might be "better" to rename the
variable to "DOC_DIRS" or something, seeing as this removal goes along
with the documentation removal.

Dan, would you want to update the patch for this, or should I (your choice)?

More information about the pacman-dev mailing list