[pacman-dev] [PATCH] PM_DEP_MOD_LT and PM_DEP_MOD_GT depmods added

Aaron Griffin aaronmgriffin at gmail.com
Wed Dec 19 11:04:03 EST 2007

On Dec 19, 2007 1:24 AM, Nagy Gabor <ngaba at bibl.u-szeged.hu> wrote:
> Well, I agree, that this will be rarely used (mainly >). So if you can
> show me a clean way (not kernel26 provision) to say that "foo depends on
> kernel-2.6.x" I will revert this immediately (this was the only reason
> for implementing)

I thought our version compartors already worked for this case? That
is, for foo-1.2.3, doing a depends=(foo>=1.2) will work just fine

More information about the pacman-dev mailing list