[pacman-dev] proposition: alpm_list type
dpmcgee at gmail.com
Wed Jan 17 17:23:44 EST 2007
On 1/17/07, Jürgen Hötzel <juergen at hoetzel.info> wrote:
> On Wed, Jan 17, 2007 at 03:37:06PM -0600, Aaron Griffin wrote:
> > Currently the "alpm_list" type is considered fairly "private", hiding
> > (through the use of the _ prefix) a handful of useful routines.
Should it be renamed if it is going to be public? Something along the
lines of alpmlist_t?
More information about the pacman-dev