[pacman-dev] [PATCH] New -Ru option
aaronmgriffin at gmail.com
Mon Nov 5 15:45:19 EST 2007
On 11/5/07, Nagy Gabor <ngaba at bibl.u-szeged.hu> wrote:
> > > causingpkg actually sounds quite clear to me. Works for me!
> > I prefer bikeshed ;-P
> > I will resend the patch with your preferred name on Monday, and split it as
> > many
> > parts as possible (I cut off alpm_pkgname_pkg_cmp and miss->causingpkg) to
> > make
> > you happy (and me unhappy)
> > Bye, ngaba
> Well. I've changed my mind. First please fix this, because my patch depends on
> it: http://www.archlinux.org/pipermail/pacman-dev/2007-October/009711.html
> I won't fix it, because I didn't get any feedback from the leaders (remove_all
> vs remove_first) so I simply let them fix; but alpm_list_remove is a ... now.
> (OK. I'm not saying anything)
Counter-productivity is counterproductive! Yay!
More information about the pacman-dev