[arch-dev-public] rc-kernels for x86_64

Thomas Bächler thomas at archlinux.org
Wed Jul 4 14:18:41 EDT 2007

Alexander Baldeck schrieb:
> I have issues with either your madwifi or my customly built one:
> $ modprobe ath-pci
> ath_hal: (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
> wlan: (svn r2435)
> ath_pci: (svn r2435)
> ACPI: PCI Interrupt 0000:03:00.0[A] -> Link [LK1E] -> GSI 21 (level, 
> low) -> IRQ 21
> PCI: Setting latency timer of device 0000:03:00.0 to 64
> MadWifi: HAL ABI mismatch; driver expects 0x7013100, HAL reports 0x6090700
> ACPI: PCI interrupt for device 0000:03:00.0 disabled
> $
> For some reason the HAL (?!) abi is expected to be newer than the one 
> found in the kernel. No idea what's going on exactly but why did it work 
> with .21?

I don't know anything about madwifi, I just used the PKGBUILD that tpowa
used for i686.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20070704/0d10b2ff/attachment.pgp>

More information about the arch-dev-public mailing list