[arch-dev-public] Migration to QT4 - pkgs newly depending on qt4

Pierre Schmitz pierre at archlinux.de
Tue Nov 13 09:47:31 EST 2007

Am Dienstag, 13. November 2007 13:32:23 schrieb Damir Perisa:
> i've put
> updatesync-many: Updating entry: qsynth
> updatesync-many: Updating entry: stellarium
> to testing64 (testing32 will follow when have some time at home)
> this are pkgs that newly depend on qt4 and can be moved out of testing
> at the same time qt4 goes official.
> there will be some more of such pkgs - i will post them in reply to
> this email, to keep track.
> - D

I am not sure how many package are in our queue for being updated to use qt-4. 
Perhaps I'll create a Task in Flyspray to keep track of everything.



More information about the arch-dev-public mailing list