[arch-dev-public] Second list of removal candidates

Roman Kyrylych roman.kyrylych at gmail.com
Thu Nov 15 07:26:04 EST 2007

2007/11/14, Roman Kyrylych <roman.kyrylych at gmail.com>:
> 2007/11/14, Eric Belanger <belanger at astro.umontreal.ca>:
> > libflashsupport (in unstable)   unused lib
> It was optional addition for old flashplugin, that offered ALSA
> support etc. (AFAIR)
> I think isn't needed for flashplugin-9, there's no mention of it on
> Adobe's Flash Plugin page now.

Update: there are 2 reasons to keep it.

1) http://www.kaourantin.net/2007/01/non-beta-flash-player-9-for-linux.html
Here is a list of some of the Linux specific items we are working on
right now, it is far from complete and each of the items might or
might not make it into the next version:
Finish the flashsupport add-on library. Adding camera, microphone
support etc. Move the project to sourceforge.net or similar site. BTW,
it's my fault that this has not seen too many changes lately since I
own this piece. :-)

2) http://wiki.archlinux.org/index.php/PulseAudio#Configuration_of_the_Adobe_Flash_plugin_for_PulseAudio
The default Adobe Flash plugin for Mozilla doesn't work well with the
PulseAudio plugin for ALSA so you'll get no sound but there is a way
to make the Flash plugin work with PulseAudio even though you might
end up with a little delay. This is done through the libflashsupport
and there is a package for it on the AUR.
Link: http://aur.archlinux.org/packages.php?do_Details=1&ID=13384

@JGC: keep that AUR package in mind when replacing ESD with PulseAudio. ;-)

Roman Kyrylych (Роман Кирилич)

More information about the arch-dev-public mailing list