[arch-dev-public] qt>=4 release schedule

Roman Kyrylych roman.kyrylych at gmail.com
Thu Nov 29 06:00:18 EST 2007

2007/11/29, Pierre Schmitz <pierre at archlinux.de>:
> Am Donnerstag, 29. November 2007 02:35:06 schrieb Aaron Griffin:
> > Yeah, Xavier got to me first - this is a requiredby issue, which is
> > totally removed in 3.1, yay.
> Do you know when pacman 3.1 might be ready for a release? If we just ignore
> this issue and move this stuff to extra, will the broken dependencies
> corrected when the new pacman will be installed?

There won't be issues like "local db says that 'foo' depends on 'bar'
but that's not true"
because pacman 3.1 doesn't read/write such information in a local db.
"Required by" entries in -Qi (and all other operations) are calculated
at run time in pacman 3.1.

Roman Kyrylych (Роман Кирилич)

More information about the arch-dev-public mailing list