[arch-dev-public] libldap forces us to add db4.5 to core

Andreas Radke a.radke at arcor.de
Sun Oct 28 03:45:45 EDT 2007

OpenLDAP cannot work together with recent db4.6. Last well supported db
release is the db4.5 tree. db4.1 is to buggy and outdated to work well
with recent ldap versions.

I'm going to add db4.5 to core/lib. libldap/nfsidmap/nfs-utils depend
on it. I will put it into testing to get some signoffs.

OpenLDAP related packages from extra will also be rebuilt.

This will save us also some rebuilds for the next db so.bump.

Any concerns?


More information about the arch-dev-public mailing list