[arch-dev-public] Update to bluez 4.1: package rename, SONAME bump and new dbus interface

Thomas Bächler thomas at archlinux.org
Fri Aug 29 17:12:58 EDT 2008

Eric Belanger schrieb:
> The provides fields don't work. I guess you'll need to add the version 
> there.
> $ sudo pacman -Syu
> :: Synchronizing package databases...
>  testing is up to date
>  core is up to date
>  extra is up to date
>  community is up to date
>  multilib is up to date
> :: Starting full system upgrade...
> :: Replace bluez-libs with testing/bluez? [Y/n]
> :: Replace bluez-utils with testing/bluez? [Y/n]
> warning: imagemagick: local ( is newer than extra (
> resolving dependencies...
> looking for inter-conflicts...
> error: failed to prepare transaction (could not satisfy dependencies)
> :: gnokii: requires bluez-libs>=3.32
> :: gvfs: requires bluez-libs>=3.31

You're right. But on the other hand, those packages probably need 
rebuilds anyway, at least if they link to libbluetooth.so.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20080829/380e3acd/attachment.pgp>

More information about the arch-dev-public mailing list