[arch-dev-public] libgpod update and corresponding rebuilds

Jan de Groot jan at jgc.homeip.net
Mon Jan 7 14:32:02 EST 2008

On Mon, 2008-01-07 at 19:08 +0100, Daniel Isenmann wrote:
> Hi,
> I would like to update libgpod to version 0.6.0, because the new
> library supports the new ipod models. I think every ipod user with
> a new model would be happy about it.
> Now there must be some rebuilds for it. I plan to put the packages in
> testing first. Following packages depends on libgpod:
> gtkpod
> amarok-base
> kipi-plugins
> rhythmbox
> gtkpod, rhythmbox and kipi-plugins are no problems. I have rebuild them
> locally without problems. amarok-base (version 1.4.7-2) is in testing
> right now, but in CVS version 1.4.8 is commited. Should I just bump
> amarok to 1.4.8 in testing, together with amarok-engine-xine? 
> Damir can you tell me more information on it?
> Thanks, Daniel

Be sure to use the latest rhythmbox that is in testing now. Rhythmbox is
in testing because of the new totem-plparser package. I'll update
totem-plparser soon and move the whole chain of packages to extra when
you're done with libgpod.

More information about the arch-dev-public mailing list