[arch-dev-public] [Fwd: New nvidia legacy package needed]

Thomas Bächler thomas at archlinux.org
Fri Jan 18 01:38:22 EST 2008

I just received this E-Mail from a user. This needs, instead of 2, we
now need 3 nvidia legacy packages for i686. Can anyone find a source for

-------- Original-Nachricht --------
Betreff: New nvidia legacy package needed
Datum: Fri, 18 Jan 2008 01:57:39 +0100
Von: Andrea Cimitan <andrea.cimitan at gmail.com>
An: thomas at archlinux.org

I've just pointed out that 100.14.xx will be the latest nvidia drivers
to support non-SSE cpu (so like Athlon Thunderbird, Classic, AMD Duron,
Pentium III, etc etc).

This is why the driver in testing (169.07) is making my pc
crash/freeze :) (it is nvidia fault not yours...)

So a new -legacy driver is needed before killing PCs with 167.xx drivers
series :D


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20080118/32c5cd12/attachment.pgp>

More information about the arch-dev-public mailing list