[arch-dev-public] [Fwd: New nvidia legacy package needed]

Pierre Schmitz pierre at archlinux.de
Fri Jan 18 03:38:26 EST 2008

Am Freitag, 18. Januar 2008 07:38:22 schrieb Thomas Bächler:
> This needs, instead of 2, we
> now need 3 nvidia legacy packages for i686.

I don't think so. Who uses a GeForce >= 5/FX on an Athlon Classic or Pentium 
2? This is not a common setup which we need to support.

And it is quite easy for those few people to build their own packages.

In addition to this we should not provide drivers which are not supported 
upstream anymore; just think of security issues or kernel updates.


More information about the arch-dev-public mailing list