[arch-dev-public] On the road to KDE 4.1

Pierre Schmitz pierre at archlinux.de
Tue Jun 3 02:40:37 EDT 2008

Am Dienstag 03 Juni 2008 06:25:20 schrieb Eric Belanger:
> I went to try out the i686 packages but there are file conflicts:
> error: could not prepare transaction
> error: failed to commit transaction (conflicting files)
> kdelibs: /etc/xdg/menus/applications.menu exists in filesystem
> kdegames: /etc/ggz.modules exists in filesystem
> Errors occurred, no packages were upgraded.
> $ pacman -Qo /etc/xdg/menus/applications.menu
> /etc/xdg/menus/applications.menu is owned by gnome-menus 2.22.1-1
> $  pacman -Qo /etc/ggz.modules
> /etc/ggz.modules is owned by gnome-games

Thanks for the hint. I'll add replaces=(gnome) and conflicts=(gnome) to kde 

Just kidding; I'll talk to Jan what could be done to avoid those conflicts; of 
course those files are different.


More information about the arch-dev-public mailing list