[arch-dev-public] Warning on php-apc update

Pierre Schmitz pierre at archlinux.de
Wed Mar 26 17:11:31 EDT 2008

Dear PHP user,

the update from php-apc to Version 3.0.17 includes a security fix: 

But it seems that the other changes of that new version are introducing 
several problems which will cause php to crash. It seems to be quite random 
but I have seen phpMyAdmin triggering those crashes a lot.

I would recommend to disable APC until this is fixed. My current plan is to 
downgrade APC to 3.0.16 again and try to backport the security patch only.



PS: this bug-report seems to be related: 


More information about the arch-dev-public mailing list