[arch-dev-public] [arch-general] Warning on php-apc update

Pierre Schmitz pierre at archlinux.de
Wed Mar 26 18:00:37 EDT 2008

Am Mittwoch, 26. März 2008 22:11:31 schrieb Pierre Schmitz:
> Dear PHP user,
> the update from php-apc to Version 3.0.17 includes a security fix:
> http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-1488
> But it seems that the other changes of that new version are introducing
> several problems which will cause php to crash. It seems to be quite random
> but I have seen phpMyAdmin triggering those crashes a lot.
> I would recommend to disable APC until this is fixed. My current plan is to
> downgrade APC to 3.0.16 again and try to backport the security patch only.
> Greetings,
> Pierre
> PS: this bug-report seems to be related:
> http://pecl.php.net/bugs/bug.php?id=13505

I have downgraded APC and added a backport of the CVE-2008-1488 patch. Please 
make sure to use php-apc-3.0.16-4.


More information about the arch-dev-public mailing list