[arch-dev-public] [arch-general] Warning on php-apc update

Pierre Schmitz pierre at archlinux.de
Wed Mar 26 19:09:34 EDT 2008

Am Mittwoch, 26. März 2008 23:17:30 schrieb Aaron Griffin:
> On Wed, Mar 26, 2008 at 5:00 PM, Pierre Schmitz <pierre at archlinux.de> wrote:
> >  I have downgraded APC and added a backport of the CVE-2008-1488 patch.
> > Please make sure to use php-apc-3.0.16-4.
> Weird, this isn't fixed/patchable in 3.0.17? Or is it too recent to tell?

3.0.17 is not fixed yet; it was released at 25.3. I know that going back and 
forth is not ideal, but this was the best and fastest way to fix the problem. 
We'll have to wait for an upstream update. (might take a while because the 
crash is not that easy to reproduce)


More information about the arch-dev-public mailing list