[arch-dev-public] ffmpeg and an x264 upgrade

Eric Bélanger belanger at ASTRO.UMontreal.CA
Sun Nov 9 21:00:53 EST 2008

On Sat, 8 Nov 2008, Aaron Griffin wrote:

> Hey guys,
> I wanted to upgrade ffmpeg to the latest snapshot. Two things came up:

> b) The newest ffmpeg requires the newest x264 which has an soname
> bump, but avidemux doesn't compile. Anyone here willing to patch that,
> or should I hold off on the upgrade for now?

As avidemux's maintainer, I guess I could look into it. Send me the 
updated PKGBUILDs for ffmpeg and x264 (or x86_64 packages if you have 

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the arch-dev-public mailing list