[arch-dev-public] Deprecation warning at checkins

Daniel Isenmann daniel.isenmann at gmx.de
Sat Nov 15 14:03:20 EST 2008


I get some deprecation warnings from svnmerge at every checkin:


===> Uploaded mono-addins-0.4-1-i686.pkg.tar.gz
===> Commited with "upgpkg: mono-addins 0.4-1" message
/usr/bin/svnmerge:71: DeprecationWarning: The popen2 module is
deprecated.  Use the subprocess module. import sys, os, getopt, re,
types, tempfile, time, popen2, locale


Does anybody knows more about it?


More information about the arch-dev-public mailing list