[arch-dev-public] Fwd: Nvidia drivers needed a new branch

Tobias Powalowski t.powa at gmx.de
Wed Oct 8 14:09:15 EDT 2008

----------  Weitergeleitete Nachricht  ----------

Betreff: Nvidia drivers needed a new branch
Datum: Mittwoch 08 Oktober 2008
Von: ORION91 <fatespineer81 at gmail.com>
An: tpowa at archlinux.org

Hi Tobias, i'm an arch user.

Today you have update the nvidia package in extra repo but this package not
works for nvidia geforce FX series, all 5xxx models.
In official thread of new 177.80 driver release on nvidia linux
are this note:

*Please note:* This NVIDIA Linux graphics driver release supports *GeForce
6xxx and newer NVIDIA GPUs*, GeForce4 and older GPUs are supported through
the *96.43.xx* and *71.86.xx* NVIDIA legacy graphics drivers. GeForce FX
GPUs are supported through the *173.14.xx* NVIDIA legacy graphics drivers.

I think that new branch of nvidia driver is needed for the nvidia 5 FX
series users.
I don't know if someone already report problem to you. In this case i'm
sorry for disturb!

P.S. Sorry for my bad english

Best regards and thanks for your job in archlinux developers community.

Tobias Powalowski
Archlinux Developer & Package Maintainer (tpowa)
tpowa at archlinux.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://archlinux.org/pipermail/arch-dev-public/attachments/20081008/765e930f/attachment.pgp>

More information about the arch-dev-public mailing list