[arch-dev-public] Fwd: Nvidia drivers needed a new branch

Thayer Williams thayer at archlinux.org
Wed Oct 8 14:40:01 EDT 2008

On Oct 08, 2008 at 11:09 AM, Tobias Powalowski <t.powa at gmx.de> wrote:
> I think that new branch of nvidia driver is needed for the nvidia 5 FX
> series users.
> I don't know if someone already report problem to you. In this case i'm
> sorry for disturb!

Just fell prey to this also. Thanks for the head's up.

More information about the arch-dev-public mailing list