[arch-dev-public] xorg move to extra?

Roman Kyrylych roman.kyrylych at gmail.com
Sun Oct 19 09:44:22 EDT 2008

2008/10/16 Jan de Groot <jan at jgc.homeip.net>:
> On Tue, 2008-10-14 at 09:05 +0200, Jan de Groot wrote:
>> I would like to move xorg to extra soon. The state of X.org in testing
>> is a lot better than the packages in extra. This means problems for some
>> users though:
>> - nvidia-96xx doesn't work
>> - nvidia-71xx doesn't work
>> - catalyst doesn't work
>> All the other drivers should work fine, as they're either opensource
>> drivers or binary drivers that support X.Org 7.4 by now. People affected
>> by this should either stick with the old xorg-server or install free
>> drivers with support for their hardware.
>> I don't wish to wait for new non-free drivers, as the non-free vendors
>> don't give any information about X.Org 7.4 support on their roadmap. We
>> can wait for 6 months if we keep waiting on this.
> I just got mail from a user claiming catalyst 8.10 working with Xorg 7.4
> which is also in OpenSuSE 11.1 beta2.

OK, I see you've updated catalyst to Ubuntu's secret version :-)
which supports Xorg 1.5 according to Phoronix.
So... is it ok to release Xorg 1.5 now?

Roman Kyrylych (Роман Кирилич)

More information about the arch-dev-public mailing list