[arch-dev-public] ruby-1.9 rebuilds

Allan McRae allan at archlinux.org
Sun Aug 2 01:24:19 EDT 2009


I have done some of the rebuilds required for ruby.  Could the 
maintainers of the following packages look into rebuilding them against 

rrdtool - I did the rebuild but no idea how to test...
weechat - seems not compatible.  Disable plugin?

subversion - I get this error when building in a chroot:
  You don't seem to have Berkeley DB version 4.0.14 or newer
  installed and linked to APR-UTIL.  We have created Makefiles which
  will build without the Berkeley DB back-end; ...<snip>
db is a dep so I have no idea what is going on.  Maybe needs another 
makedep? I have not looked into this further.


More information about the arch-dev-public mailing list