[arch-dev-public] ruby-1.9 rebuilds

Eric Bélanger snowmaniscool at gmail.com
Sun Aug 2 02:01:03 EDT 2009

On Sun, Aug 2, 2009 at 1:24 AM, Allan McRae<allan at archlinux.org> wrote:
> Hi,
> I have done some of the rebuilds required for ruby.  Could the maintainers
> of the following packages look into rebuilding them against ruby-1.9.
> rrdtool - I did the rebuild but no idea how to test...

It's my package. I'm also not sure how to test it but it looks good.

> weechat - seems not compatible.  Disable plugin?
> subversion - I get this error when building in a chroot:
>  You don't seem to have Berkeley DB version 4.0.14 or newer
>  installed and linked to APR-UTIL.  We have created Makefiles which
>  will build without the Berkeley DB back-end; ...<snip>
> db is a dep so I have no idea what is going on.  Maybe needs another
> makedep? I have not looked into this further.

subversion builds fine here in my x86_64 testing chroot. Want me to upload it?

More information about the arch-dev-public mailing list