[arch-dev-public] ruby-1.9 rebuilds

Giovanni Scafora giovanni at archlinux.org
Sun Aug 2 11:52:56 EDT 2009

2009/8/1, Allan McRae <allan at archlinux.org>:
>  weechat - seems not compatible.  Disable plugin?

I just tried building weechat against ruby-1.9.1_p129-2 in testing and
I've got the following issue at configure:

*** Ruby header file couldn't be found in your system.
*** Try to install them with your software package manager.
*** WeeChat will be built without Ruby support.

BTW, it builds fine with or without Ruby support.
So, I also could disable the useless ruby plugin.
Let me know your opinions.

Arch Linux Developer

More information about the arch-dev-public mailing list