[arch-dev-public] koffice rebuild - pqxx incompatibility

Ronald van Haren pressh at gmail.com
Thu Mar 12 06:46:53 EDT 2009

Hey guys,

I was going to rebuild koffice against wv2 (FS#13671), but it appears
koffice cannot be build against libpqxx>=3.0
Kexi uses this for the postgresql backend.
As I cannot find a patch and it should take too long anymore before
koffie2 will be released so I don't feel like putting too much effort
in it, there are two things I can do:
- disable postgresql backend
- temporarily add a libpqxx2 package to extra

Any preferences?


More information about the arch-dev-public mailing list