[arch-dev-public] Warning: libldap and postgresql rebuilds entering [testing]

Allan McRae allan at archlinux.org
Fri Sep 18 22:45:41 EDT 2009

libldap and postgresql rebuild status for [core] and [extra]:

The following packages are all that remain to be rebuilt but have some 

  checking if pilot-link handles UTF-8 conversions... no
  configure: error: evolution requires pilot-link to have working UTF-8 
conversion routines

evolution-exchange (requires evolution makedepends)

  ./configure: line 14475: syntax error near unexpected token `1.3'
  ./configure: line 14475: `GTK_DOC_CHECK(1.3)'

seahorse (i686 only)
  In file included from seahorse-gpg-op.c:23:
  /usr/include/gpgme.h:80:2: error: #error GPGME was compiled with 
    please see the section "Largefile support (LFS)" in the GPGME manual.

It would be good if their respective maintainers can look into the issues.


More information about the arch-dev-public mailing list